INFORMATION AND COMMUNICATION TECHNOLOGY
STANDARD 8
Model Questions
(THEORY- First TERMINAL EXAMINATION)

SECTION-1. Choose the correct answer. 1/2 Score
1.Select the software for drawing pictures?
a. Marble
b. Calc
c. GIMP
d. Sunclock
Answer : c. GIMP
2.From the tools given below,which one is used to give colours to the images drawn in GIMP?
a. Shear Tool
b. Clone Tool
c. Bucket Fill Tool
d. Move Tool
Answer : c. Bucket Fill Tool
3.Which tool is used in GIMP canvas for copying a picture exactly from one part of the
drawing space to another.
a. Bucket Fill
b. Pencil
c. Rectangle
d. Clone
Answer : d. Clone
4.What is the expansion of GIMP?
a. GNU Image Manipulation Programme
b. GNU Image Manipulation Process
c. GNU Image Maximise Process
d. GNU Image Maximise Programme
Answer: a. GNU Image Manipulation Programme
5.Which group given below represents the encircled tools in the picture respectively ?

a. Paintbrush,Pencil,Clone,Smudge
b. Paintbrush,Pencil,Eraser,Scale
c. Pencil, Paintbrush, Eraser, Airbrush
d. Pencil,Select,Clone,Eraser
Answer: c. Pencil, Paintbrush, Eraser, Airbrush
6.Radha wanted to create an attractive title in GIMP Software. Which option can she use
for this?
a. Images
b. Utilities
c. Logos
d. View
Answer :c. Logos
7.Which type of file does jpg format represent?
a. Text file
b. Image file
c. Presentation file
d. Spreadsheet file
Ans: b. image file
8.The window shown in the picture is one of the stages for creating the logo ,”WATER IS
PRECIOUS ” in GIMP. Select the circle in which the text is to be typed . (Choose the number in
the circle)?

a. 1
b. 2
c. 3
d. 4
Answer a. 1

9.Sreejith decided to fill green colour inside the circle drawn in Gimp. Which tool in GIMP
software can be used for this?
a.

(Scale Tool)

b.

(Clone Tool)

c.

(Bucket Fill Tool)

d.

(Smudge Tool)

Answer -c.

(Bucket Fill Tool)

10.Appu's teacher asked him to prepare a cover page for their digital magazine. Which
software from the following can be used for this purpose?
a. ghemical
b. Kalzium
c. GIMP
d. Sunclock
Answer : c. GIMP
11.A logo prepared in GIMP is saved with the file name “Festival”. Select the file from the list.
a. Festival.xls
b. Festival.xcf
c. Festival.odt
d. Festival.doc
Answer: b. Festival.xcf
12.Pick out the GIMP file from the following list
a. rose.jpg
b. rose.odt
c. rose.mp3

d. rose.xcf
Answer: d. rose.xcf
13. A logo prepared in GIMP is saved with the file name “Festival”. Select the file from the list.
a. Festival.xls
b. Festival.xcf
c. Festival.odt
d. Festival.doc
Answer: b. Festival.xcf
14.Which of the following is related to GIMP?
a. letter
b. E- mail
c. picture
d. sound
Answer: c. picture
15.Sarith wants to know whether the tropic of Capricon, tropic of cancer and equator` pass
through our country . Which button in Sunclock toolbar should he select?
A)button T
B)button A
C) button B
D) button N
Answer: A) button T
16. Gopu observed the Time Zone map and clicked a button continuously in the Sun Clock toolbar
to reduce the shading effect of night . Select that button from list given below?
A) T button
B) A button
C)B button
D)N button
Answer: D) N button
17.Select one software which can be suggested as the most suitable one for studying Geography.
A. Dr.Geo
B. Sunclock
C. GIMP
D. Kalzium
Answer. D. Sunclock
18.When Rahul opened Sunclock to know the difference in time in various countries, the time
zone was not visible. Which button in the toolbar should be selected to view the time zone map?
a) F button

b)W button
c)O button
d) Z button
Answer:

b) W button

19.Four regions are marked as A,B,C,D in the sun clock window given below? Select the regions
in the same time zone?

A) A,C
B )B,A
C )B,D
D) C,D
Answer. : B) B,A
20.Given here is the Sunclock window . Which of the following topic cannot be analysed from it?

A)Time Zone
B )Night and day
C )land and water
D )continents
Answer. : A)Time Zone
21)The position of cities in the Time Zone map in Sun Clock is shown in the picture. Find the
selected city?

a) New Delhi
b) Kolkata
c) Chennai
d) Mum
Answer - a) New Delhi
22) Select the button that opens the zoom window in Sun Clock software?
A. 'F' button
B.' W' button
C. 'Z 'button
D.' G' button
Answer: 'Z' button

23) In order to set the space between lines of a document prepared in Open Office Word
Processor which menu in the paragraph format is used?
A.
B.
C.
D.

Text Flow
Alignment
Positioning
Indents & spacing

Answer : D. Indents & spacing
24)Report of a survey is to be prepared. Select the facility that is not suitable for this purpose in
Open Office Word Processor.
A. Inserting table
B. Inserting picture
C. Making the paragraph attractive.
D. Finding the Time Zone.
Answer : D. Finding the Time Zone.
25)A friend of Salim sent him an e-mail with a file named tagore.odt attached in it. Salim
downloaded it. Which software will be suitable for opening this downloaded file?
A. GIMP
C. Open Office Word Processor

B. pdf Viewer
D. Open Office Spreadsheet.

Answer : C Open Office Word Processor
26)When a document is typed in Open Office Word Processor, the word Malampuzha is seen
underlined in red colour. Given below is the window we got when right-clicked on this word.
When we click as shown in the window below what will be the result?

A. The mistakes in the word 'Malampuzha' will be corrected.
B. The red underline will be removed and the word 'malampuzha' will be added in the Dictionary
of Open Office Software. Malampuzha.
C. The word 'malampuzha' will be removed.
D. The underline of the word 'Malampuzha' will be removed.
Ans: B. The red underline will be removed and the word 'malampuzha' will be added in the
Dictionary of Open Office Software.
27) Which are the correct statements with regard to image inserting in Open Office Word
Processor
A. It is impossible to insert image in Open Office Word Processor.
B. It is impossible to set the size of the images inserted in Open Office Word Processor.
C. It is impossible to change the colour,transparency etc. of the inserted images in Open Office
Word Processor.
D. It is possible to insert images and to set the size of them in Open Office Word Processor.
ANSWER: D. It is possible to insert images and to set the size of them in Open Office Word
Processor.
28) Identify the facility which is not available in the manual break menu for inserting a new page
in Open Office Word Processor.
a) Column Break
b) Line break
c) paragraph break
d) Page break
Answer

c) paragraph break

29) A Study report is prepared in Open Office Word Processor. It has five pages. A new page is to
be added in between 4th and 5th pages. Which menu we can use for this purpose? Select the
correct one from those given below.
a) Hyperlink
b) Manual Break
c) Bookmark
d) Filter
Answer: b. Manual Break
30)Manu prepared an article in Open Office Word Processor. He wanted to add a header for his
article . In which menu is this option available?

a) File
c) Tools
Ans:

b) Insert
d) View

b) Insert

31) From the given options select the proper way of changing font colour in a document prepared
using Open Office Word Processor?
a). Format → Character → Font Effects
b). Edit → Character → Font Effects
c). Format → Paragraph → Background
d). Format → Page → Background
Ans: a). Format → Character → Font Effects
32) Neethu prepared a table of IT Club members in Open Office Word Processor. Unfortunately
she added a member's name twice. So she wants to remove that repeated row from the table and
solve the problem. Which process from the following will she choose?
a) Table → Skip → row
b) Table → Delete → row
c) Table → row → Delete
d) Table → select → Delete
Answer: b) Table→Delete→row

33)Which is the suitable way for adding Header to a report prepared in Open Office Word
Processor?
a)
Insert → Header
b) Edit→ Header
c)
View→ Header
c)Format→ Header
Answer: a) Insert→Header
34) Anila typed her article in a table created in Open Office Word Processor. Which option
from the Table Menu has to be selected to make the background colour of the table
attractive?
a) Table properties
b) Delete table
c) Table boundaries
d) Select table
Answer : a) Table properties
35)The first word of the given paragraph, created in Open Office Word Processor, is arranged in a
special way. From the given options find the correct technique used for this.

a) Font Effects
b) Drop Caps
c) Font position
d) Indents and Spacing
Ans: -b) Drop Caps
36)What is the expansion of LAN?
A. Line Area Network.
B. Lined Area Network.
C. Low Area Network.
D. Local Area Network.
Answer:

D. Local Area Network.

37) Which among the following is a web browser?
A. Mozilla Firefox
B. Word Processor
C. Calc
D. GIMP
Answer:

A. Mozilla Firefox

38)It is told by the Teacher that even if we don't know the exact web address ,there is a facility
available in internet to search the information. What is it?
A. Web browser
B. Computer
C. Search Engine
D. Fire fox
Answer:

C. Search Engine

39)Which among the following can be a misuse of internet?
A. To send photos through internet.
B. To watch films through internet.
C. use internet for spreading wrong or obscene information on others.
D. Doing business though internet
Answer: C. use internet for spreading wrong or obscene information on others.
40)Search engines are helpful to collect information from Internet. Select a search engine from the
list.

A. Mozilla Firefox
B. Google
C. Ice weasel
D. Opera
Answer:

B. Google

41)State Bank Of India has arranged a Network connecting all its branches and ATM counters
together. Which type of Network does this exemplify?
A. Local Area Network
B. ARPANET
C. Cable Network
D. Wide Area Network
Answer:

D. Wide Area Network

42)In a classroom discussion Teacher mentioned about LAN. What is LAN?
A. Local Administration of Network
B. Local Area Network
C. Local Administrative Network
D. Low Area Network
Answer:

B. Local Area Network

43)The law which Indian Parliament has passed to punish internet misuser
A.IT Rule
B. Cyber Law
C. Net Law
D. Copy Right Rule
Answer:

B. Cyber Law

44)The ticket booking facility connecting various stations in Indian railway comes under which
category of networking?
A. WAN
B. LAN
C. MAN
D. PAN
Answer:

A. WAN

45) Which one among the following is not a web browser ?
A. Mozilla
B. Ice Vessel
C. g edit
D. Opera

Answer:

C. g edit

46) What is the use of the “Image” tab used in search engines
A. To search and found the videos
B. To search and found the images only
C. To search and found the sound files
D. To search and found the pdf files
Answer:

B. To search and found the images only

47) Networking the computers in a room or in a building is called........
A. Metropolitan Area Network
B. Wide Area Network
C. Global Area Network
D. Local Area Network
Answer:
D. Local Area Network
48) The person who played a key role in forming ARPANET
A.Winton Surf
B. Paul Barron
C. Charles Babbage
D. Richard Mathew Stallman
Answer:

B. Paul Barron

49) In order to create an e-mail Id for your friend which one do you suggest?
A. www.itschool.gov.in
B. www.gmail.com
C. www.wikipedia.org
D. www.ml.wikipedia.org
Answer:

B.www.gmail.com

50)The computer Networking before internet
A. ARPANET
B.Intranet
C. Starnet
D. Darpanet
Answer:

A. ARPANET

51)Which one among the list is the most suitable for making the molecular structure of an
element?
a) Kalzium
b) Gimp
c) Sunclock
d) ghemical

Answer: d) ghemical
52) Priya decided to make Ammonia Molecule for which she had to insert Nitrogen Atom.
Which tool can she use for this?
a)

c)

b)

d)

Answer: c)
53)Which tool is used to insert the required element in ghemical software?

a)

b)

c)

d)

Answer: c)
54) Which option from the following help us to view the Electronic configuration in Kalzium
software?
a) Atom Model
b) Picture
c) Chemical Data
d) Miscellaneous
Answer: a) Atom Model
55) In chemistry class Akhil has got the responsibility to create a table which shows “The
Elements and their founders”. Name the software which help for this ?
a) Kalzium
b) Gimp
c) Sunclock
d) ghemical
Answer. a) Kalzium
56) Anil is observing the changes in the physical states of matter in various temperatures for a
project in Kalzium. Which option in given list will help him for this?
a. Miscellaneous
b. Plot data
c. State of matter
d. Calculate
Answer. C . State of matter
57) A Tool in ghemical software is given below. Select the use of this tool from the options
given below it.

a. Choosing the bond.
b. Choosing the structure of the molecules
c. Choosing the Elements
d. To give colour
Answer. c. Choosing the Elements
58)One of the statements given below regarding
statement

Kalzium software is no true. Identify the

a. Click the Overview option to show the symbol and atomic number
b. Click the Miscellaneous option to show the year of discovery

c. Click the Calculate option to show the founders of elements
d. Click the State of Matter to show the physical variations in different temperatures
Answer: c. Click the Calculate option to show the founders of elements
59) See the picture given below and identify the use of the tool highlighted in red in Kalzium
software?

Answer:

a) To insert an Atom
b) To remove an Atom
c) To select the required element
d) To select the the bond
d)To select the the bond

60) From the list given find out the most suitable statement related to ghemical software.
a)It is used to make molecular structure
b) It is used to make chemicals
c) Chemical change can be observed.
d)It is used to make Atom model
Ans:

a) It is used to make molecular structure

61) Akhil discussed in his group the process of chemical bond of the atoms in ghemical software.
Four different opinions derived from the discussion are given in the list here. Which among them
is correct?
a. In order to make a bond between atoms, click ‘ Orbit’ and drag to connect it.
b. In order to make a bond between atoms, click ‘ Draw’ and drag to connect it.
c. In order to make a bond between atoms, click ‘Element’ and drag to connect it.
d. In order to make a bond between atoms, click ‘ Rotate’ and drag to connect it.
Answer. b. In order to make a bond between atoms, click ‘ Draw’ and drag to connect.

62) During the study of elements Athira wanted to find out the boiling point of some elements.
Which option in Kalzium Software is used for this?
a) State of Matter
b) Time line
c) Calculate
d) Overview
Answer:

a) State of Matter

63) The founders of the elements can be understood using Kalzium Software. Which option in the
list given is used for this purpose?
a) Chemical Data
b) Atom Model
c) Energies
d) Miscellaneous
Answer: d) Miscellaneous.
64) From the list given below select an activity which can be done using ghemical software.
a)Molecules can be viewed from various angles.
b)Founders of each elements can be known
c)Energy and mode of decay can be displayed
d) Electrons in an Atom can be viewed.
Answer : a)Molecules can be viewed from various angles.
65) From the list given, select an activity that can not be done by Kalzium
a)Making the molecular structure.
b) To find out the Isotopes of the elements
c)To find out the electronic configuration of the elements
d)To know the person who discovered the elements.
Answer : a)Making the molecular structure.
66)The electronic configuration of an element is given here. Which option in Kalzium software is
to be selected to view this?

a) Overview
b) Picture
c) Atom Model
d) Miscellaneous
Answer :

c) Atom Model

SECTION 2.( Select the two correct statements from the options
below.) 1 Score each
1.GIMP software can be used
(a)for preparing logos
(b)for geographical study
(c)for the study of chemistry
(d)for editing images
Answer : (a) for preparing logos
(d)for editing images
2.Find out the two true statements from the following
(a) picture.png, picture.odt etc are picture files
(b) jpg, png etc are the extensions of picture files
(c) picture.xcf is a GIMP file
(d) picture.jpg is a GIMP file
Answer: b) jpg, png etc are the extensions of picture files
c) picture.xcf is a GIMP file
3)Jose drew a beautiful picture in the GIMP. which of the formats given below can be used to
save this work?
a) vmf
b) xcf
c) jpg
d) odt
Answer: b) xcf

c) jpg

4)Some statements on GIMP are given below. Select the correct ones?
A. The original format to save a picture in GIMP is xcf
B. It is not possible to save a picture in GIMP
C. picture drawn in GIMP can be saved in different formats.
D. click file → Create to save a picture in GIMP
Answer: A. The original format to save picture in the GIMP is xcf
C. The image in the GIMP can be saved in different formats.
5) This is a tool in GIMP .Select the true statements relating to this tool?

A. This tool can be used to copy a picture from one place to other
B. This is fill bucket tool
C. This tool can be used to give pattern or colour to selected portions
D. This is gradient (blend) tool
Answer: B. This is fill bucket tool
C. This tool can be used to give pattern or colour to selected portions
6) Among the following which are the styles that can be used for logo preparation in Gimp?
A. 3D Outline
B. xcf
C. Script-Fu
D. Alien glow
Answer : A. 3D Outline
D. Alien glow
7)Which are the correct statements related to Sunclock Software?
a)We can select a country and view it clearly by zooming it.
b) Sunclock’ enables us to find out the countries that have night and day at a
given point of time
c) The area of a country is available directly.
d) We can not adjust the time backward .

Answer: a)We can select a country and view it clearly by zooming it.
b) Sunclock’ enables us to find out the countries that have night and day at a
given point of time
8) We can set the progressive value of time in Sunclock Software using the button 'G'. Select
buttons used for changing the time forward and backward?
A.
B.
C.
D.
Answer:

A
F
B
Z
A. A
C. B

9)Find out the correct statements related to Sunclock Software from the list given below.
A. Sunclock helps us to know the countries in daylight and in the shadow
at a given point of time
B . Sunclock helps us to know about the lunar declination.
C. Sunclock helps us to know about the Eclipses
D. Sunclock helps us to find out the countries which has the same time zone.
Answer: A. Sunclock helps us to know the countries in daylight and in the shadow
at a given point of time
D. Sunclock helps us to find out the countries which has the same time zone.
10)When Appu telephoned his uncle in New York at noon time,his uncle told him that it is night
there. Help Appu to find out the time in New York using Sunclock Software.
A. Click on 'H' button to set time.
B. Click on 'W' button to show Time Zone Map.
C. Double click on 'H' button to set time change.
D. Click on ‘U’ tab to see the location of cities on the time zone map. Then choose
.
Answers :

New York .
B. Click on 'W' button to show Time Zone Map.
D. Click on ‘U’ tab to see the location of cities on the time zone map. Then choose

.

New York .

11)Given below is a window opened while formatting a paragraph in Open office Writer. Changes
made in the window are highlighted in red . What will be possible changes?

A) First line will be moved 2cm away from the margin.
B) The space between paragraphs will be changed to 2cm.
C)Space between lines will be changed to 2 unit.
D)All lines will be moved 2cm away from the margin.
Answer : A)First line will be moved 2cm away from the margin.
C) Space between lines will be changed to 2 unit.
12)When Chinju typed a document in Open Office Word Processor, the word Alappuzha is seen
underlined in red colour. Pick out the correct statements from the following regarding this.
A) This word is not added in the dictionary of the Software
B) This word can not be added in the Software dictionary
C) We can not remove that underline.
D) The red underline will be removed,If the word 'Alappuzha' is added once in the
Dictionary of Open Office Software.
Answer:

1. A) This word is not added in the Software dictionary
2. D) The red underline will be removed,If the word 'Alappuzha' is added once in the
Dictionary of Open Office Software.

13) Which options of the Paragraph Tab can be used to set a paragraph attractive in Open Office
Word Processor.
A. Add images
B. Add background colour
C. Paragraph can be set in to two columns.
D. Add boarder
Ans: B) Add background colour
D) Add boarder
14) While preparing a digital magazine some words in paragraph are found underlined in
red colour. Select the correct reasons

a)Spelling mistake
b)That particular words are available in the dictionary of the Software.
c)That particular words are correct.
d)That particular words are not available in the dictionary of the Software.
Answer : a. Spelling mistake .
d. That words are not available in the dictionary of the Software.
15) Which options in paragraph formatting are helpful to show the first letter of a
paragraph in large size and to adjust the space between lines to 1.5 in a report prepared in
Open Office writer.
a) Indents&spacing
b) Alignment
c) Text Flow
d) Drop caps
Answer:
a) Indents&spacing
d) Drop caps
16) Which of the following are true statements from the discussion regarding a paragraph
prepared in Open Office Writer.
A). Spelling mistake are underlined in red colour.
B). Spelling mistake are underlined in green colour
C).Words not in the computer dictionary will be omitted.
D).Suggestions for misspelt words will be enlisted if you right click the underlined word
Answer: A. Spelling mistake are underlined in red colour.
D. Suggestions for misspelt words will be enlisted if you right click the underlined word
17) Write down two examples for Wide Area Network from the given list.
A. School Computer Lab.
B. Ticket booking service in railway station.
C. Connection of computers i an office.
D. ATM centers of Bank.
Answer:
B. Ticket booking service in railway station.
D. ATM centers of Bank.
18) Teacher told about the free e-mail services in internet. From the options given below, list out
the pair of sites providing free email service?
A. www.gmail.com, www.yahoo.com
B. www.itschool.gov.in , www.kerala.gov.in

C. www.rediffmail.com, www.hotmail.com
D. www.wikipedia.org, www.keralatourism.org
A. www.gmail.com, www.yahoo.com
C. www.rediffmail.com, www.hotmail.com
19)Select the process of saving an image from internet to computer.

Answer:

A. Left click on the image.
B. Right click on the image.
C. Click on Save Image As.
D. Click on Tools → Add-ons.
Answer:

B. Right click on the image.
C. Click on Save Image As.

.

20)Unni is collecting data regarding the history of Internet. Which of the listed statements are true

A. Winton surf is known as Father of Internet.
B. Paul Baron is known as Father of Internet.
C. India launched internet in 1945.
D. India launched internet in 1995.
Answer:

A. Winton surf is known as Father of Internet.
D. India launched internet in 1995.
21) Which of the statements are true regarding Local Area Network?
A. It is the network that connects computers inside a room.
B. It is the network that connects computers inside a building.
C. It is the network that connects computers in a country.
D. It is the network that connects computers located in a wide area.

Answer:

A. It is the network that connects computers inside a room.
B. It is the network that connects computers inside a building.

22) Which of the given formats of files can be transferred through e-mail(select two)?
A. Letter, Images.
B. Sounds, Movies.
C. Only letters.
D. Only Images

Answer:

A. Letter, Images
B. Sounds, Movies.

23) Select the activities required to visit the website www.kerala.gov.in. ?
A. Open any browser.
B. Open any search engine.
C. Type www.kerala.gov.in in the address bar of the browser and press enter key.
D. Type www.kerala.gov.in in the find option available in edit menu of the browser

and

press enter key.
Answer:

A. Open any browser
C. Type www.kerala.gov.in in the address bar of the browser and press enter key.

24) Which among the given list are the sites that provide free email Id for sending mails?
A. www.kerala.gov.in
B. www.yahoo.com
C. www.keralaschool.com
D. www.rediffmail.com
Answer:

B. www.yahoo.com
D.www.rediffmail.com

25) Which of the given options are true regarding WAN?
A. Computer network that connects computers within a room or building.
B. Computer network that connects long distance computers are WAN
C. Wide Area Network is the full form of WAN.
D. Width Area Network is the full form of WAN.
Answer:

B. Computer network that connects long distance computers are WAN
C. Wide Area Network is the full form of WAN.

26) Which of the given options are the sites that provides free e-mail ID?
A. www.gmail.com
B. www.education.in
C. www.lsg.kerala.gov.in
D. www.rediffmail.com
Answer:

A. www.gmail.com
D. www.rediffmail.com

27) Which of the statements given are true regarding e-mail service?
A. Texts and Images can be send through e-mails.
B. Address is not required to send e-mail.
C. E-mail service is provided within India only.
D. E-mail ID is required to send e-mails.
Answer :A. Texts and Images can be send through e-mails.
D. E-mail ID is required to send e-mails.
28) Take out the two statements which is true regarding internet?
A. Internet is the network of computers all over the world.
B. Letters, Images and videos can be send using internet.
C. Internet is the computer network only for India.
D. There is no legal interruptions in doing anything in Internet
Answer:

A. Internet is the network of computers all over the world.
B. Letters, Images and videos can be send using internet.

29) Click on the symbols of elements in the Kalzium Software to get some informations. Some
of them are given in the list. Select the correct ones.
a). Electronic configuration
b). colour
c). Isotopes
d). Number of shells
Answer : a) Electronic configuration
d)Number of shells
30) Some activities regarding the making of the model of molecular structure of an element ,using
ghemical software are given here. Select the correct ones?
a) Click 'Set the current element 'and select the element
b) Click 'Set the current element 'and insert the bond
c) Using Draw tool draw the elements
d)Using Draw tool,give Geometry Optimization.

Answer : a) Click 'Set the current element 'and select the element
c) Using Draw tool draw the elements
31) The teacher asked Raju to make a model of molecular structure of Water with the help of
ghemical software. Select the process for this.

a) Open ghemical software.
b)Open Kalzium Software
c) Click the tool' Set the current element '.
d)Start the process clicking Plot Data.
Ans:

a. Open ghemical software.
c. Click the tab' Set the current element ' .

32) Teacher wanted Anu to find out with the help of the Kalzium software which element
remains solid in 3800 degree kelvin. How can Anu do it?
a).Open the kalzium software.
b). Open Kem tool software
c). Sets 3800degree temperature in Time Line
d). Sets 3800degree temperature in State of Mater.
Answers:-

a) open the Kalzium Software.
d). Sets 3800degree temperature in Time Line

33) Two characteristics of elements are a nalysed by observing the Atom models using the
Kalzium Software. Select the two from the list?
a). The number of shells in which electrons are configured can be found
b) The number of electrons in various shells can be found.
c) The number of isotopes can be understood
d) Physical state of elements indifferent temperatures can be understood.

.

Answer: a) The number of shells in which electrons are configured can be found
b)The number of electrons in various shells can be found.

SECTION 3: Make Short notes
(Choose the correct statement from the four options and make
shortnotes on the given topic.) 2 Scores
1.Gimp
1

A. GIMP is a free software used for drawing,image editing, logo preparation etc.
B. GIMP is a free software that shows the delineation of day and night using
light and shade in the world map.
C. GIMP is a free software with which the comparison of the properties of metals is
possible.
D. GIMP is a free software used for collecting and analysing information.

Answer : A. GIMP is a free software used for drawing,image editing, logo preparation etc.

II

A. Its expansion is Generic Image Manipulation Program
B. Its expansion is Genuine Image Manipulation Program
C. Its expansion is Global Image Management Program
D. Its expansion is GNU Image Manipulation Program
Answer : D. Its expansion is GNU Image Manipulation Program

III

A. Though GIMP can handle files in various formats,TIF is its own format.
B. Though GIMP can handle files in various formats,xcf is its own format.
C. Though GIMP can handle files in various formats, it has no original format.
D. GIMP cannot handle files in different formats.
Answer : B. Though GIMP can handle files in various formats,xcf is its actual format.

IV
A. change of time in various countries,distance between regions,the latitudes and
longitudes of a
region etc are available in this.
B. The functions to analyse information is available in Gimp
C. This can be used to make an attractive cover page for digital magazines.
D. Basic informations about metals, Electronic Configuration and Properties of elements are
available
in it.
Answer : C. This can be used to make an attractive cover page for digital magazines.

2.Logo Creation

I.

a. Logo is an option in the GIMP software..
b. Logo is an option in the word processor.
c. Logo is an option in the Kalzium software.
d. Logo is an option in the Kalzium software.

Answer : a. Logo is an option in the GIMP software.
II.

a. This is used for calculations
b. This is used for analysing information.
c. This is used for knowing time zone.
d. This is used for making titles

Answer : d. This is used for making titles
III.

a. Type the word for logo preparation in the box given against the title font.
b. Type the word for logo preparation in the box given against the title pattern
c. Type the word for logo preparation in the box given against the title text .
d. Type the word for logo preparation in the box given against the title outline .
Answer : c. Type the word for logo preparation in the box given against the title text .

IV.

a. The prepared logo can be saved in vmf extension.
b. The prepared logo can be saved in mp3 extension.
c. The prepared logo can be saved in xcf extension.
d. The prepared logo can be saved in odt extension.
Answer : c. The prepared logo can be saved in xcf extension.

3.Gimp- Uses

Group

1.
a. Using the' style 'option in GIMP you can make documents more impressive.
b. GIMP is used to collect information by searching internet.
c. Simple animations can be prepared in GIMP
d. Time zones can be observed using GIMP
Answer-c) Simple animations can be prepared in GIMP

Group

2.
a. Latitudes and longitudes can be observed.
b. Fill(bucket) tool can be used to give colour to the background.
c. Tables can be inserted in GIMP file.
d. E-mail address can be created using Gimp
Answer: b. Fill(bucket) tool can be used to give colour to the background.

Group

3.

a. Attractive logos can be created in GIMP
b. GIMP provides social networking service
c. The day and night can be observed in GIMP
d. In GIMP text files can be used to export to pdf format.
Answer- a. Attractive logos can be created in the GIMP
Group

4.
a. Land, water maps can be observed in GIMP
b. Clone function is available in it to copy a picture
c. The satellite view of the Earth can be watched in it
d. It can be used to prepare a table in alphabetical order.
Answer : b. Clone function is available in it to copy a picture

4.Prepare notes – Time Zone map

1

a) Sunclock Software can be used to observe sky
b) Sunclock Software can be used to know about Time Zones.
c. National anthem of different nations can be heard using Sunclock Software.
d. Solar eclipse can be seen using Sunclock Software.
Answer : b) Sunclock Software can be used to know about Time Zones.
II
a) Toolbar is not available in Sunclock Software.
b) Toolbar will be available on clicking inside the Sunclock window.
c) Tools in the toolbar are indicated using different pictures
d) Tools are available in the view menu.
Answer. b) Toolbar will be availa ble on clicking inside the Sunclock window.

III

a) This is a software that shows the light and shadow effect of the day and night in a
world map.
b) This is a software to observe solar eclipse.
c)This is a software to find constellations of stars
d)Flags and national anthem of countries are available in this software.
Answer: a) This is a software that shows the light and shadow effect of the day and night in a
world map.

IV.

a) Setting time is not possible in the Sunclock window.
b) The latitude and longitude of a particular point on the earth is available in it.

c)It is possible to find the change in time while moving to the east or west of zero
degree longitude.
d)The population of cities are available in this.
Answer: c) it is possible to find the change in time while moving to the east or west
degree longitude.

of

zero

5.Use of Sunclock Tools
I.
a) Stars can be observed in Sunclock using T tool.
b) Longitude can be located in Sunclock using T tool.
c) The countries through which equator passes can be located in Sunclock using' T'tool
d)Map can be drawn in Sunclock using T tool.
Answer: (c)The countries through which equator passes can be found out in Sunclock using T
tool.
II

a)G,A,B are the tools used to adjust time.
b)K,A,B are the tools used to adjust time.
c)W,A,B are the tools used to adjust time.
d)T,A,B are the tools used to adjust time.
Answer:a) G,A,B are the tools used to adjust time.
III
a)T,P,M are the tools used to show latitude and longitude.
b)P,N,M are the tools used to show latitude and longitude.
c)G,T,Bare the tools used to show latitude and longitude.
d)A,B,T are the tools used to show latitude and longitude.
Answer:b)T,P,M are the tools used to show latitude and longitude.
IVa)To activate animation use O key
b)To activate animation use ' key
c)To activate animation use G key
d)To activate animation use O key
Answer:b)To activate animation use ' key

6. Paragraph editing in word processor
SET I
a)Select the paragraph given and choose the path Format → Page.
b) Select the paragraph given and choose the path Format → character
c) Select the paragraph given and choose the path Format → Paragraph
d) Select the paragraph given and choose the path Format → Bullet and Numbering

Answer: c) Select the paragraph given and choose the path Format → Paragraph

SET II
a) Open a new document
b)Creates a logo
.c)Sets the space between lines using Indents & Spacing
.d)Opens the gallery.
Ans: C. Sets the space between lines using Indents & Spacing .
SET III
a) Inserts pages
b) Exports as pdf
c) Edit the image
d) Sets the space between paragraph.
Answer:

d) Sets the space between paragraph.

SET IV
a) Creates sliders
b) Superscript option is used.
c) uses the Fill Colour tool.
d ) Adds border and background colour.
.
Answer: d) Adds border and background colour.

7.Inserting an image in Writer
SET I
a) Click where the image is to be inserted.
b) Right click in the first line.
c) Right Click where the image is to be inserted.
d) Paste where the image is to be inserted.
Answer : (a) Click where the image is to be inserted.
SET II

a) Insert image through the path Insert →Fields
b)Insert image through the path Insert → Header
c)Insert image through the path Insert → Image
d)Insert image through the path Insert → Picture

Answer : d) Insert image through the path Insert → Picture

SET III
a) Select odt file.
b) Select the image
c) Adjust rows and columns
d) Select time
Answer : (b) Select the image
SET IV
a) Click save
b) Click new
c) Click Export
d) Click Open
Answer : d)Click Open .

8.Inserting a table and modifying it in Open Office Word processor.
SET I

a) Insert→ picture → Table
b) Format → table
c) Table → Insert → Table
d) Format → Bullet and Numbering → table

Answer:
SET II

C)Table → Insert → Table

a) Click insert → frame→OK
b) Click OK after creating logo
c) Click OK after adding the number of rows and columns.
d) Click OK after inserting video.

Answer:( c) Click OK after adding the number of rows and columns.
SET III
a) After selecting the cells click Table → Merge cells
b)Without selecting the cells click Table → Merge cells
c)After selecting the cells click Table → Select → row
d) After selecting the cells click Table → Select → column
Answer: a) After selecting the cells click Table → Merge cells
SET IV
a) Adds new row by clicking Table → insert → row
b) Adds new row by clicking Table → insert → column
c) Adds new row by clicking Table → new→ rows
d) Adds new row by clicking Table → delete → rows

Answer:

a) Adds new rows by clicking Table → insert → row

9. Computer Network or Networks
I
A. Computers interconnected for data transfer are known as Computer connections
Networks.
B. It is the method of linking/connecting files inside a building or room.
C. This network interconnects information all over the world.
D. Collecting information using search engine is known in this name.
Answer:A
Networks.

or

Computers interconnected for data transfer are known as Computer connections or

II
a) Networks are classified based on types of motherboard.
.b) Networks are classified based on computer memory.
c) Networks are classified based on types of performance of computer.
d) Networks are classified based on the area covered by computer networks.
Answer:

d) Networks are classified based on the area covered by computer networks.

III
a. Connections between the computers inside a room are known as WAN and
Connections between the computers of long distance is known as LAN.
b. Vinton surf is known as Father of computer networks.
c. Paul Barren is known as father of computer networks.
d. Connections between the computers inside a room are known as LAN and
Connections between the computers of long distance is known as WAN.
Answer:
d. Connections between the computers inside a room is known as LAN and
Connections between the computers spread in a wide area is known as WAN

IV
a. Networking of computers in the school lab is LAN and
networking of computers in different stations of Indian railway is WAN.
b. India became a member of WAN in 1995 August 15.

c. Networking of the branches of a Bank and its ATM is an example for LAN and
networking of computers in school lab is an example for WAN
d. India became a member of WAN in 1947 August 15.
Answer:
a. Networking of computers in the school lab is LAN and
networking of computers in different stations of Indian railway is WAN.

10. Internet
1
A. Internet was started in 1969.
B. In 1969 a network called ARPANET was formed.
C. World Wide Web was designed in 1969.
D. Internet was first named as World Wide Web.
Answers: B. In 1969 a network called ARPANET was formed.
II
A. Richard Stallman led an important role in developing this.
B Sir Issac Newton led an important role in developing this
C. Paul Baran led an important role in developing this.
D. Torvalds led an important role in developing this
Answers:

C. Paul Baran led an important role in developing this

III
A. There happened revolutionary change when Paul Baran became the head of
ARPANET. He is known as father of internet.
B. There happened revolutionary change when Winton surf became the head of
ARPANET. He is known as father of internet.
C. There happened revolutionary changes when Vinton surf became the head of
ARPANET. He is known as father of Google.
D. It is search engines that later transformed into Internet.
Answers:
B. There happened revolutionary changes when Winton surf became the head of
ARPANET. He is known as father of Internet.

IV
A. This software is known as Cyber Cell.
B. Only india passed Cyber law.
C. America joined this network in August 15 , 1995

D. India joined this network in August 15 , 1995
Answers:

D. India joined this network in 1995 August 15

11.WEB BROWSER
Web Browser
I
a) Mozilla Firefox is a web browser.
b) www.kerala.gov.in is a search engine in Internet.
c) Google is not a search engine
d) Web browsing can be done without web browser.
Ans:(a) Mozilla Firefox is a web browser.

.II
a) www.bing.com is a web browser.
b) www.bing.com is a search engine.
c) Key words are the password to access internet
d) There is no home page for search engine.

Ans:(b) www.bing.com is a search engine.

III.

(a) Official website of Kerala Govt. is www.kerala.com
(b) Wikipedia is the official website of Kerala Educational Department.
(c) Mozilla Firefox is a free web browser.
(d) www.schoolwiki.in is the official website of Kerala Educational Department.

Ans:(c) Mozilla Firefox is a free web browser.

IV.
(a) Image tab in the search engine is for uploading images.
(b) Web browsers are the device for using internet.

(c) www.msn.com. Is not a web browser.
(d) Money payment is required for getting gmail ID.
Ans:(b) Web browsers are the device for using internet.

12. Prepare a note on Kalzium Software
A
a) It is a software which helps to learn chemistry
b) It is a software which helps to learn mathematics
c)It is a software which helps to learn Programming
d)It is a software which helps to learn Social science
Answer : a) It is a software which helps to learn chemistry
B
a). It is a software which provides three dimensional view of molecular structures
b) It helps us to find out the element found in primitive years
c) It helps us to make the models of molecules.
d). Molecules can be viewed from different angles.
Answer : b) t helps us to find out the element found in primitive years
C
a) We can find out Physical state of the elements
b) Composition of elements can be understood
c. Composition of elements can be separated
d) Solvents can be identified.
Answer : a) We can find out Physical state of the elements.
D

a) To find out the molecular structure of an element.
b) The picture of elements can be painted.
c) New elements can be found out.
d) The symbols of elements can be found out.

Answer :

d) The symbols of elements can be found out.

13.Prepare a note on ghemical software

A
a)It is a software to make Social science interesting.
b) It is a software to make mathematics interesting.
c)It is a graphic software
d) It is a software to make chemistry interesting.
Ans: d) It is a software to make chemistry interesting.
B
a). Geometric Optimization view of the molecular structures can be made.
b) Elements found in primitive times can be identified
c) Isotopes of elements can be found out.
d) Melting point of the elements can be found out.
Answer : a). Geometric Optimization view of the molecular structures can be made.
C
a) Notes about elements can be inserted
b)The structure of the molecules can be drawn
c)Atomic Number of the elements can be set
d)Can Measure the distance.
Answer : b)The structure of the molecules can be drawn
.
D
a) Number of neutrons can be found out
b) Configuration of electrons can be analysed
c) Chemical bond of the molecules can be understood.
d) The history of elements can be understood
Answer : c) Chemical bond of the molecules can be analysed

14.Prepare a note on making the model of a molecular structure.
A
a) Using ghemical software we can make the model of a molecular structure.
b)Using Kalzium software we can make the model of a molecular structure.
c)Using Sunclock software we can make the model of a molecular structure.
d)Using Marble software we can make the model of a molecular structure.

Answer:

a) Using ghemical software we can make the model of a molecular structures.

B

.

a)In ghemical software Bond of atom scan be created using draw tool.
b)In Kalzium software Bond can be created using draw tool.
c)In ghemical software Chemical Bond of atoms can not be viewed.
d)In ghemical software Double Bond of atoms can not be created .

Answer: a) In ghemical software bond of atoms can be created using Draw tool.
C
.

a)The structure of molecules of an atom can be drawn in Kalzium software.
b)The structure of molecules of an atom can be drawn in ghemical software.
c)The structure of molecules of an atom can not be drawn in ghemical software.
d)The structure of molecules of an atom can not be drawn in Kalzium software.

Answer: b)The structure of molecules of an atom can be drawn in ghemical software.
D

.

a) The geometry optimisation view of the molecules can be done in Kalzium software.
b) We can draw the structure of the molecules in Kalzium.
c)We can not draw the the structure of the molecules made in ghemical software.
d)The geometry optimisation view of the molecules can be done in ghemical software.

Answer:

d)The geometry optimisation view of the molecules can be done in ghemical

